Back to overview
Degraded

Incident with GitHub Actions

Mar 27 at 02:25pm CEST
Affected services
GitHub Actions Job Execution

Resolved
Mar 27 at 03:35pm CEST

GitHub has resolved the issue.

Created
Mar 27 at 02:25pm CEST

We are aware GitHub Actions is experiencing degraded performance, which have affected BuildJet for GitHub Actions runner.

Please observe the corresponding GitHub incident updates at https://www.githubstatus.com/incidents/52z0j6phhnjs