Back to overview
Degraded

Incident with GitHub Actions

Feb 19 at 03:12pm CET
Affected services
GitHub Actions Job Execution

Resolved
Feb 19 at 03:44pm CET

The incident has been resolved by GitHub.

Created
Feb 19 at 03:12pm CET

We are aware GitHub Actions is experiencing degraded performance, which have affected BuildJet for GitHub Actions runner.

Please observe the corresponding GitHub incident updates at https://www.githubstatus.com/incidents/pd991fsqrw9s