Back to overview
Degraded

Incident with GitHub Actions

Aug 18 at 04:47pm CEST
Affected services
GitHub Actions Job Execution

Resolved
Aug 18 at 07:42pm CEST

The incident has been resolved.

Created
Aug 18 at 04:47pm CEST

We are aware GitHub Actions platform is experiencing degraded performance, which might have affected GitHub Actions runner.

Please observe the corresponding GitHub incident updates at https://www.githubstatus.com/incidents/8gpymn7rystj